Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Computer is soooo slow


  • Please log in to reply

#1
pito

pito

    Member

  • Member
  • PipPip
  • 48 posts
its gotten so slow since i bought it--i just had windows reinstalled and its worse thatn it was i dunno what to do ------im sooo frustrated i duno wat to do plz help!!!!
  • 0

Advertisements


#2
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
What SP are you running?

Also, did you get all updates when you reinstalled? Did you install your AV and all tools before you started surfing? How long ago did you reinstall?
  • 0

#3
pito

pito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
sp2;yes;avast;like 3 weeks ago
  • 0

#4
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Have you tried running

Disk clean up?
Defragging?
Cleaning Temp. Internet files?
Cleaning cookies?
  • 0

#5
pito

pito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
im in the process of doin dat
  • 0

#6
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
O.K. Post back when finished. :whistling:
  • 0

#7
pito

pito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
its a lil better now after defrag and antispyware programs----by the way is avast good???
  • 0

#8
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Avast! is a good AV.
  • 0

#9
pito

pito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
o, ok thanx for the info........is there anything else i can do to make it even faster?
  • 0

#10
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
How many AV's and antispyware programs are you running right now
  • 0

Advertisements


#11
pito

pito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
avast!
avg av
avg as
super anti spyware
and i think thats it
  • 0

#12
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Well,

I found the problem.

You cannot have all those running at once.


Running more that one antivirus can cause problems. The rest are good on-demand scanners. I recommend you uninstall one of these

AVG Free
Avast!
  • 0

#13
pito

pito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
oh wait not on this computer its on my server that i got both.....im going to uninstall avg free cuz avast! is the registered version of the pro
  • 0

#14
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
Try running CCleaner too, the link is in my sig.
  • 0

#15
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
When you reinstalled, did you reinstall the mother board drivers?
What do you have starting in your msconfig? You could have un-needed programs there.

In device manager, do you have any warnings on the drivers?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP