Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Tablet and user accounts?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 5 posts
I have Windows XP, and until earlier today I'd only had one user account(the administrator). As of now I don't have a normal mouse: I have a wacom tablet that includes a mouse(meaning I use the "mouse" on the tablet board. Sorry if I seem confusing, English is my third language).Anyway, today I created a limited user account. I closed the computer, started it again and logged in on my limited account. It worked fine, so I switched to my administrator account. However, the tablet didn't work! That meant I somehow had to switchback to the limited account only using my keyboard. I managed to do that. Then I logged out of my limited account and tried again. Same problem. So please help: why doesn't my tablet work when I use my administrator account? How do I make it work? :tazz:
  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
so the tablet mouse works

a) nowhere
b) in limited user
c) in admin mode
d) none of the above
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP