Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PROBLEM SOLVED: CPU running hot!


  • Please log in to reply

#1
roguefrog

roguefrog

    Member

  • Member
  • PipPip
  • 15 posts
My CPU idles at 70c and launches into the 80s and 90s under load.

I have a Asus P5B Mobo, Intel Core 2 Duo e6600 2.40GHz, 2.0 GB of DDR2 RAM, GeForce8800GTS. An Antec P180 case with three 180mm fans going.

Not sure whats causing it.

Edited by roguefrog, 15 February 2007 - 01:09 AM.

  • 0

Advertisements


#2
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Its either a bad temp sensor you can judge the temp using a finger see if it accurate at those temps itll be too hot to touch at idle. I would say the HSF isnt working properly did you apply thermal paste and if it was allready on did you remove the plastic covering.
  • 0

#3
roguefrog

roguefrog

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Fixed it. It wasn't mounted right. I re-mounted it and now its running at a cool 31c
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP