Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

ADSL Wireless - Connection drops from 54 to 1...

  • Please log in to reply



    Visiting Staff

  • Member
  • PipPipPip
  • 734 posts
Hi there :whistling:

I have a NetGear wireless ADSL router (unsure of model but its a DG* prefix) which I got with my broadband package. I followed all setup instructions and managed to get connected to the router, including setting up encryption etc. Windows XP tells me I am connected to the network and to start with, the system tray icon tells me I am connected at 54mbps, signal strength excellent. I can surf the web and download stuff no problems.

After a few minutes, at what appears to be random times, the connection seems to slow down or drop. When I check the system tray, the connect now says only 1mbps. It still says connected and signal strength excellent, but I can no longer access the net or do anything. I have to manually disconnect from the network and reconnect and all is well again (until it drops again).

I can connect to next doors (unsecure!) network no problems and that never seems to drop out.

Please can anyone advise what the above symptoms may suggest? I appreciate I am being rather vague but let me know what other info you need and I will try to get it and post it here.

Many Thanks :blink:
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP