Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My computer says I am connected but I can't open any webpages


  • Please log in to reply

#1
dcoons

dcoons

    Member

  • Member
  • PipPip
  • 36 posts
I have a Netgear WGT624 v3 Router on my desk top, and a WG511T Wireless PC card on my Laptop. They worked well together until I installed a D-link Wireless pc card to replace the netgear Pc card, and the D-link card would not work, well it said it was connected but I could not open any web pages so I uninstalled it and reinstalled the netgear card and now it won't open any pages but it says it is connected. Any help would be greatly appreciated.Thank You DC

Edited by dcoons, 15 February 2007 - 03:56 PM.

  • 0

Advertisements


#2
AMDAthlon64X2

AMDAthlon64X2

    Banned

  • Banned
  • PipPip
  • 14 posts
try using a different firewall than the windows one. Get a firewall other than windows as i had a netgear and i had problems with the internet and the firewall was a problem. just get a Firewall and use it instead of windows. good luck.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP