Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Receiving Duplicate Emails


  • Please log in to reply

#1
Signal65

Signal65

    New Member

  • Member
  • Pip
  • 5 posts
Two problems.....

1. I receive most emails in duplicate, whether from friends or spam.

2. When sending emails from me, the receiver says there is nothing there, or they received only what
appears to be thousands of alphabetical letters and numbers.

Data that may aid in solving my problems:
Running XP Professional (latest version)
Using Outlook 2003 (11.8118.8122) SP2
Running, Spybot Search and Destroy/No-Adware/Ad-Aware SE/CCleaner/McAfee
Have two accounts with Outlook
New Dell Inspiron E1705

Can someone help me?
Thanks.......
Dennis
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi, and welcome to Geeks to Go!

Let's try to figure this out.

If not, create a new mail profile for Outlook. You will need your email account information to accomplish this. Be sure to close Outlook. Make sure the Outlook process is not in Task Manager. Press Ctrl+Alt+Del, Task Manager, Processes, click Image Name (1st column heading) to sort the processes alphabetically. Scroll through and if you see Outlook, highlight it and press "End Process". Click OK to any warning you get.

Click Start, Control Panel, Mail, Show Profiles, check "Prompt For Profile", then click Add. Name the profile, then follow the setup process to recreate one of your email accounts. If this proves successful, we'll add the other account later.

Open Outlook, choosing the new profile you just created, send an email. Confirm that the recipient received it okay. Have that person reply. Did you get one or two?

If this fixed the problem, we can import everything from the old account. Close Outlook and reopen, choosing the old profile name. Be sure you're in Mail or All Folders view. Right click the top folder level (probably Personal Folders or something similar), General tab, Advanced button. Put your cursor in FileName and arrow to the right to see the path and file name that holds your data. Make a note of this file name. The file should end with .pst and the path should be C:\Documents and Settings\username\Local Settings\Application Data\Microsoft\Outlook.

Close Outlook and reopen, choosing the new profile name. Click File, Import/Export, Import from another program or file, browse the list for Personal Folder File (.PST), browse for the file (from the above paragraph), check "Do not import duplicates", Next, check "Include Subfolders" and choose "Import into same folder", open the dropdown and choose "Personal Folders". Confirm that your Contacts, Inbox, Sent, etc., are back.

Now add your other email account back. In Outlook, click the Tools menu, Email Accounts, Add new account.

If creating a new profile didn't fix it, or you had issues with my instructions, please post back.
  • 0

#3
Signal65

Signal65

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
That did the trick. Thank you very much.
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Good deal :whistling:
  • 0

#5
Signal65

Signal65

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I'm sorry, but I'm still having a problem with my email recipients. They are continuing to receive some of my emails as alphabet letters and numbers.

My other problem of receiving my emails in duplicate has been resolved, with your help of course.
Thank you.
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
I'm sorry to hear that you're still having issues.

1. Is there any pattern you can discern, either in the type of message you send (with or without attachments, etc) or in the recipient?

2. Are your the creator/originator of the email or just replying/forwarding?

3. Are the extra characters in any particular area of the email, or scattered randomly?

4. Do you include any special symbols or emoticons in your email that might correspond with where those extra characters are showing up?

5. Check the Mail Format in Outlook. Click Tools menu, Options, Mail format tab. What do you have selected under Message Format? Are either of the Word boxes checked?

6. Create a new email message. Click the Format menu. Under Encoding what is selected? Also on the Format menu, which is selected: Plain Text, Rich Text, HTML?

7. What font do you normally use to send email?

8. Is this a home computer or work computer?
  • 0

#7
Signal65

Signal65

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I should preface this reply to let you know I have two Outlook accounts, and have not had any problems in the past.

1. With no attachment sent, it arrives completely blank. This happens when it comes from my original account. According to my wife, the gobblygook also comes from my original account.
This, after I re-created my two emal accounts, per your instructions, which fixed my other problem of receiving duplicate emails, but unfortunately did not solve this problem.

2. Almost always, it's email forwarded to me where I clean it up by deleting all the forwards, then forwarding myself. I've always done this in the past without incident.

3. The extra characters are in the body of the emails, which appear to be in place of a photo.

4. I don't use emoticons or other symbols.

5. My format is HTML. I have not touched anything in these areas.

6. Same with a new email.........HTML

7. I use the origina font, arial.

8. This is a home computer

Thank you for your time in this matter.
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
1. Are you using Stationary? In Outlook, click Tools, Options, Mail Format tab, Stationary. Which one is selected? Change it to something different and try again. Did that fix it? If not, continue....

2. Change the format from HTML to Rich Text. Try to send an email. Did that correct it?
  • 0

#9
Signal65

Signal65

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Will try your suggestions.

Wonder if McAfee has anything to do with it.

I just realized, everytime I forward an email with multiple receivers, a notification pops up from McAfee saying there may be a possible virus, and do I want to stop, continue, etc. This only occurs when I send emails to a lot of people. Hmmmm....?

Thanks again.........
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP