Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SPEEDTOUCH 330 USB ADSL MODEM HELP!


  • This topic is locked This topic is locked

#1
bigman1986

bigman1986

    Member

  • Member
  • PipPip
  • 22 posts
:whistling: I HAVE A SPEEDTOUCH 330 ADSL USB MODEM AND EVER SINCE I UPDATED MY BIOS(INTEL D946GZIS) THE MODEM ACTS FUNNY. THE INTERNET KEEPS DISCONNECTING FREQUENTLY FOR NO APPARENT REASON? I TRIED EVERYTHING FROM REINSTALLING THE MODEM AND SOFTWARE TO CHANGE THE PHONE LINE TO CHANGING THE PHONE SOCKETS AND EVEN REINSTALLING WINDOWS!! I'VE NOTICED ONE THING THE USB LIGHT KEEPS DIMMING? AND I'VE HEARD THAT SOME USB DEVICES DON'T WORK RIGHT IF THEY DON'T GET ENOUGH POWER? SO LIKE I SAID THIS STARTED HAPPENNIG A LOT AFTER THE BIOS UPDATE( THE NEWEST ONE FOR MY INTEL D946GZIS BOARD). I HAVE NO CLUE WHAT THE PROBLEM MAY BE, THAT'S WHY I CAME TO THE BEST FOR HELP! PLEASE HELP ME!! :blink:
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Closing duplicate topic. Original can be found HERE.

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP