Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Rps.exe causes a error, window closes the program


  • Please log in to reply

#1
Ga. Dawgs

Ga. Dawgs

    New Member

  • Member
  • Pip
  • 1 posts
Hi

This is my first posting. Thanks for the patch to Smitfraudfix, it got rid of the Antivermin that was on my computer, but since then I have another problem.

When Scanning for viruses or spyware with Bellsouth Internet Security. I can't get a complete scan. Rps.exe causes a error and Internet Exployer.exe closes the program and sometime all the way to me having to reset my active desk top. I can do updates and all updates from Bellsouth and Microsoft is up to date.

I have traced this to the content file in the temp / temporary internet file. I can open the content file, but when I go to open the files inside the content, Rps.exe causes a error and Internet exployer.exe and closes the program.
I have scan this file with Norton and the Internet Exployer.exe does the same. I also notice when I try to pull that file up in serch it does the same thing. I tried to delete the content of the temporary Internet file and the same result. In other word if I go anywhere near that file, Internet Exployer exe have a fit. I tried it in safe mode, same thing.

I have even had BellSouth get me in touch with their computer guys, who had me download a program so they could go in my computer and look around. Same thing happen to them. They said it wasn't their program, but something with my computer.

I have a Window 2000 Professional, with 9.30 GB hard drive and 512 mgs of ram. I have no problem doing anything else on the computer or getting on the internet, just when scanning or doing a filee search.

I'm at the point of cleaning the hard drive and reinstalling Window 2000 Professional. Does anyone know any other fixes.

P.S. I use Bellsouth DSL with their Internet Security(Company issued), but I will be changing to Norton. Hindsight is 20/20.

Thanks in advance
Ga. Dawgs

Edited by Ga. Dawgs, 17 February 2007 - 11:58 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP