Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Restart problems


  • Please log in to reply

#1
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
I have been having an odd problem where if I "restart" Windows XP/SP2 my video wont come back on at all. At that point i will have to manually turn off my computer then turn it back on for my video display to come back up. Also never at any time will my video display appear until after the bios screen is gone. Anyone had simular problem or have an idea of the cause?

I have a geforce 7800 GT factory OC with the latest drivers installed. The monitor is a Gateway FPD1975W LCD screen and i use DVI-D i/o.

It is not a major problem but I don't like having any problems....

All help is appreciated.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP