Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Start up problem since i got a new board


  • Please log in to reply

#1
kingtop

kingtop

    New Member

  • Member
  • Pip
  • 7 posts
Yea i got a new mother board processor and ram i kept my maxtor harddrive and readon X1600 card. i got 1 gig ram a 3.0 ghz intel pentium D and this mother board http://www.ecs.com.t.../...=44&LanID=9

the problem is when i start up the computer it gives me a option to look at the BIOS or choose a boot device. i ignored those choices first to start the computer up but it doesn't load windows it just restarts on me over and over again. the harddrive s fine and is't damaged. if anyone can help me out please say. sorry for all the spelling error i am hald asleep while typing this.
  • 0

Advertisements


#2
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
Have you reinstalled Windows since replacing the motherboard?
  • 0

#3
kingtop

kingtop

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
i haven't reinstalled it but i will see what happens when i do.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP