Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Urb ports not picking up anything?


  • Please log in to reply

#1
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Banned
  • PipPipPip
  • 905 posts
Hi there,

On my other pc in my house, (its a dell), it has 5 urb ports on the back, 2 on the front, and 2 on the screen / monitor.

So, last week i go to turn on my pc, and it says keyboard falier, press F2 to continue or something. But the keyboard diddnt work and nither did the mouse.

So i have taken another mouse and plugged it in a usb port in the back, butit doesnt work. Then i tried my other mouse in the front usb ports and it still doesnt work.

The only usb ports that work are the 2 on the side of the dell screen. So i have plugged my mouse and keyboard in my screen, but the front and back usb ports on the pc dont work at all. This means that the router doesnt work, and anything else that is plugged into the usb ports at the front and back.

Has anybody got any idea why the urb ports on the pc dont work, but the usb ports on my screen do work?
  • 0

Advertisements


#2
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
01-Allsortgroup-[Dell USB Port Issue]-18th FEB-2007

On my other pc in my house, (its a dell), it has 5 urb ports on the back, 2 on the front, and 2 on the screen / monitor.


You did not mention Model Number – But I have heard that Dell has some USB Controller Problems with 8200 & 8300 – That they are investigating – Might want to contact Dell on this Issue –??

Has anybody got any idea why the urb ports on the pc dont work, but the usb ports on my screen do work?


Just Ideas – [Not going thru a step by step process] – Just tossing ideas -

(1) Check Device Manager for the Yellow Conflicts with some USB Device
(2) Check your BIOS Settings on – USB Enable – May have been changed ??
(3) Check your BIOS Settings on – USB Power Management – May have set to Power Off USB Ports
(4) Check your Power Management Settings in Control Panel
(5) Also I think Dell has some strange Power Setting Control in – Device Manager
(6) Could be that you exceeded Current Limit on USB Power on USB Wakeup Feature – if Activated in BIOS setting –
(7) Possible other USB Device connected may have damaged USB Power

Jack123

Edited by Jack123, 18 February 2007 - 03:54 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP