Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
I am at a total loss. Ever since Feb 1 05, when going to "Help and support center", the headline titled "Did you know" never updates. It states that it is "updating" then this appears. "When you are connected to the internet this area will dispay links......." I am online at the time using a dialup modem. I have visited Kelly's corner and followed The directions there for uninstalling and reinstalling "help and support center" in XP by Rebbeca Chen....several times. I have deleted the following file as per instructions, C:\WINDOWS\PCHEALTH\HELPCTR\Config\News\newsver.xml. I have inserted Win XP cd and run a restore. I have gone to the INF folder and right clicked and installed the pchealth.inf. All of these actions were to no avail. Any suggestions will be greatly appreciated.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP