Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

Realtek Fast Ethernet Controller Error


  • Please log in to reply

#1
Twiztnin223

Twiztnin223

    Member

  • Member
  • PipPip
  • 90 posts
Hello everyone,

The PC in my signature below is giving me issues:

Turn on my PC
Computer starts to boot up
(black and white dos screen right before Windows splash screen shows up)
It says something like:

Realtek rtl8139(x)/8130/810x PCI fast ethernet controller v2.16 (041224)

Client mac addr: 00 40 CA A9 82 68 GUID : FFFFFFFF-FFFF-FFFF-FFFF-FFFFFF...
PXE-E53: no boot filename received

PXE-MOF : EXISTING PXE ROM.
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

I recently turned off the integrated audio in the BIOS of my PC because I have a new sound card, but turning the integrated off gave me issues. I went back into the BIOS and clicked "Restore Defaults" and now I'm getting this error.

The only way to bypass it is if I throw my eMachines recovery CD in.

Anyone know a fix so I don't have to keep using the CD to boot up my PC?

Thank you greatly!

Edited by Twiztnin223, 19 February 2007 - 02:58 PM.

  • 0

Advertisement


#2
Twiztnin223

Twiztnin223

    Member

  • Member
  • PipPip
  • 90 posts
FIXED!

For some reason my BIOS defaulted to disable my hard disks during bootup......idk lmao
  • 0

#3
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Sounds like your machine is set for network boot in the BIOS setup. Go into Setup during boot and either disable the network boot or set it last on the list.
  • 0

Advertisement




Similar Topics: Realtek Fast Ethernet Controller Error     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured