Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

access denied back up my docs


  • Please log in to reply

#1
lorat

lorat

    New Member

  • Member
  • Pip
  • 3 posts
Hello
My computer has recently crashed, I think as a result of a faulty driver (I could not start it in safe mode). I have 2 hard drive discs, so I switched my original master to slave and vise versa, then booted my system restore discs that came with the computer. Now, when I try to get into "My Documents" where all my data is stored (now on my "slave" hard disc D:), it tells me access denied. It also shows in the properties that there are " 0 bytes and 0 folders". I've been told this is probably because I originally had a password to log on. Do you know how I can get around this and access this folder?
Thanks!
Lora
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
How to take ownership of a folder

Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab.
If you are using Windows XP Professional, you must disable Simple File Sharing. By default, Windows XP Professional uses Simple File sharing when it is not joined to a domain.
For additional information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
307874 How to disable simplified sharing and set permissions on a shared folder in Windows XP


To take ownership of a folder, follow these steps:
  • Right-click the folder that you want to take ownership of, and then click Properties.
  • Click the Security tab, and then click OK on the Security message (if one appears).
  • Click Advanced, and then click the Owner tab.
  • In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of that folder, select the Replace owner on subcontainers and objects check box.
  • Click OK, and then click Yes when you receive the following message:

    You do not have permission to read the contents of directory <folder name>. Do you want to replace the directory permissions with permissions granting you Full Control?.

    All permissions will be replaced if you press Yes.[/code]
    Note <folder name> is the name of the folder that you want to take ownership of.

  • Click OK, and then reapply the permissions and security settings that you want for the folder and its contents.
How to take ownership of a file

Note You must be logged on to the computer with an account that has administrative credentials.

To take ownership of a file, follow these steps:
  • Right-click the file that you want to take ownership of, and then click Properties.
  • Click the Security tab, and then click OK on the Security message (if one appears).
  • Click Advanced, and then click the Owner tab.
  • In the Name list, click Administrator, or click the Administrators group, and then click OK.

    The administrator or the Administrators group now owns the file. To change the permissions on the files and folders under this folder, go to step 5.

  • Click Add.
  • In the Enter the object names to select (examples) list, type the user or group account that you want to give access to the file. For example, type Administrator.
  • Click OK.
  • In the Group or user names list, click the account that you want, and then select the check boxes of the permissions that you want to assign that user.
  • When you are finished assigning permissions, click OK.

  • 0

#3
lorat

lorat

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Sorry, this didn't work. I clicked on properties, the tabs that came up were "sharing", "general" and "customize". Although sharing was actually sharing and security, and I tried making this folder a shared folder, it still wouldn't let me. There were no options to change ownership of the file.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
are you loged on as an administrator? or preferably THE administrator?
  • 0

#5
lorat

lorat

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
yes
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
sorry...let me rephrase

are you logged on as an account WITH administrative privelages?

OR

are you logged on as the TRUE system administrator (account named administrator)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP