Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connectivity issues!?


  • Please log in to reply

#1
JamesPS

JamesPS

    New Member

  • Member
  • Pip
  • 3 posts
My friend is having a problem with her computer. She tells me that her Internet connection is comming up and down. She is getting disconnected from Yahoo messenger and whatever browser she is using. I do not think that it has anything to do with her ISP (embarq) though she called them and they told her that there were some bad wires that they were fixing. Why I think this is that she called again today and they told her the wires were fixed. After she got off the phone her connection dropped. She told me that she had Mozilla Firefox and IE7 and tried to uninstall IE last week (she liked 6 better). It didnt uninstall and gave her some cannot remove some file message. Today she said that IE7 isnt there but now she cannot view any wepages in Mozilla . Can somone help get me started in troubleshooting/fixing this problem(s)?

FYI I am including her Hijack This log file

Please do not post hijack this logs in any other forum than the malware forum as it will incourage others to do so as well. Your log has been removed and re-attached as a text file

Edited by dsenette, 19 February 2007 - 02:24 PM.

  • 0

Advertisements


#2
millerman996

millerman996

    Member

  • Member
  • PipPip
  • 73 posts
What kind of internet is Embarq? Dsl or Cable?
  • 0

#3
JamesPS

JamesPS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
It is part of earthlink. It is DSL. She got ahold of the isp and they are sending her a new Modem. Im not sure that will help at all.

With IE: Since she said that IE7 was off her computer i told her to DL IE6 service pack one. When she tried to install it she recieved this message

"setup has detected a newer version of Internet Explorer already installed on this system. Setup cannot continue"

Edited by JamesPS, 19 February 2007 - 03:25 PM.

  • 0

#4
millerman996

millerman996

    Member

  • Member
  • PipPip
  • 73 posts
Yea IE7 might not have fully uninstalled. Im not sure if Embarq sends out filters or even use's filters. Im on Bellsouth Tech Support and we use filters. What I am saying is that it could also be a filter issue that is causing the intermittent issue. Does she have anymore filters she can put on her line? If not I would advise for her to also contact her ISP and have them send out more filters. Let me know if this helps any
  • 0

#5
JamesPS

JamesPS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
will do! thanks!
  • 0

#6
millerman996

millerman996

    Member

  • Member
  • PipPip
  • 73 posts
Not a problem, just let me know what happens next.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP