Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows stops loading


  • Please log in to reply

#1
dpends

dpends

    Member

  • Member
  • PipPipPip
  • 141 posts
Windows xp begins to load after the (lap-top) computer (Toshiba PSM 40C-JM300E: 1 gig) is turned on then the screen goes blank. I have tried starting in Safe-Mode, Safe-Mode with dot prompt, start Windows with last known 'good' config and in each case it just leads to a blank screen. When loading in Safe-Mode it runs through the various files ending with the following load/entry line:
"Multi (0)disk(0)rdisk(0)partition(1)\Windows\System32\Drivers\Mup.sys"
the system had a complete (norton) antivirus scan 3 days ago and complete Spysweeper scan 2 days ago. The system has a Linksys-G Windows Router as well and a video card (not shared).
I have tried using the Windows xp Disk in the cd drive to no avail (the drive works but nothing happens on screen).
Only Geeks to Go can help with this kind of situation.
H E L P !!!!!!! P L E A S E ..................
Thanks in advance
  • 0

Advertisements


#2
dpends

dpends

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts
Curious. Because I cannot get fully into Safe-Mode does that mean there is little "Geekstogo" can do to help and that it is time to take the machine (unfortunately) to a repair shop?
Thanks
  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you wait a few minutes after it showed mup.sys

Is it set to boot from the CD ROM drive first
  • 0

#4
dpends

dpends

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts
Thanks for the reply.
Yes I did wait (and wait and wait) in each situation (within the various Safe-Modes) for some action. Nothing after the blank screen. I attempted putting the Windows xp disk in the cd but could "get nowhere". To the best of my knowledge ... it is not setup to boot from the cd (lord knows why ... but basically the way it was when purchased).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP