Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Enable DHCP with Zydas ZD1211b USB Router


  • Please log in to reply

#1
Flint

Flint

    Member

  • Member
  • PipPip
  • 32 posts
I am staying in a college dorm room, and the internet in the building is wired.

I recently purchased a WiFiMAX USB dongle, which I use for my Nintendo Wii and Nintendo DS. With it came the Zydas ZD1211b 802.11b+g driver which it uses. I've since updated to the most recent version of this driver.

My Local Area Connection (the ethernet, my main internet source from the building) is set to share its connection with the Zydas router, which is how the dongle connects. Everything works fine, I can connect to the internet with both consoles. But there are still some issues, specifically with my DS games - long story short without going off topic, Nintendo says this is firewall related, and suggests setting up a Static IP for the DS. But the DS connects to the Zydas router. The Zydas router does not have DHCP enabled, and (hence?) it does not have gateway information or DNS information when I check with the command prompt (the usual steps to setting up a static IP).

Posted Image

Posted Image
^ These are the settings that come with the installation and setup of the driver for the dongle.

So does anybody have any knowledge with the Zydas ZD1211b 802.11b+g router and how to fix it so that I can set up the static IP with my Nintendo DS?
  • 0

Advertisements


#2
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
hi,

you have the connection hard coded wrong.

the IP looks to be the default gateway. It should be(the IP) in the range assigned by your router. The current IP should be the default gateway.

Or you could change the connection to Obtain Address Automatically.

Edited by silverbeard, 19 February 2007 - 11:05 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP