Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Monitor Problems


  • Please log in to reply

#1
ucgdmxh

ucgdmxh

    New Member

  • Member
  • Pip
  • 9 posts
I was trying to update some drivers, including my graphics drivers and managed to remove the ATI software for my graphics card. I've tried reinstalling the new driver but it keeps saying please install a "Standard VGA Graphics Adapter".

Can you help please? :whistling:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
what make and model computer is this? unless it's custom built in which case what MOBO and graphics card?
  • 0

#3
ucgdmxh

ucgdmxh

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Hi,

It's a Dell Inspiron 9300 laptop with the following (courtesy of Belarc Advisor):

Display:

ATI MOBILITY RADEON X300 [Display adapter]
Default Monitor (4x)

System Model:

Dell Inc. Inspiron 9300
System Service Tag: 4X6PR1J (support for this PC)
Chassis Serial Number: 4X6PR1J
Enclosure Type: Portable

Main Circuit Board:

Board: Dell Inc. 0C5668
Serial Number: .4X6PR1J.CN1296156T5559.
Bus Clock: 133 megahertz
BIOS: Dell Inc. A03 03/29/2005

Any other info you need just give me a shout :whistling:

Everything is working but I've lost my sexy wallpaper of Natalie Portman :help: and things are a bit slow :blink:
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://support.dell..../...WW1&osl=EN#
i'm sure you've been there...but they've got the video driver for the ati card and the chipset driver...which is under chipset...try updating the chipset driver then update the ati driver
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP