Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Little Problems


  • Please log in to reply

#1
will7577

will7577

    Member

  • Member
  • PipPip
  • 21 posts
Hi,

I recently installed Windows Vista and there are a few things that I really want to fix,

Firslty---For some reason my computer is using a "standard vga graphics adapter" when I usually use a nVidia graphics card which is actually pretty good...I thnk this also might have something to do with my Windows Experience Index score of being only 1.0

Secondly---My computer is showing absolutely no signs that I actually have a built in WiFi card. I have tried finding it and tried figuring out how to actually "activate it" or anything just to show my computer I have one.

Thirdly---Whenever I try playing a DVD with windows media centre I get this message saying that there are video components missing.

All these problems are really annoying me and I will be really grateful if anyone can help.

Cheers,
Will
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
You need to go nvidia.com and download the VISTA drivers for your video card. You also need to go and do the same for your wireless card. Also, once you install the video driver, the problem with WMP and DVD's will go away.

Fenor
  • 0

#3
admin

admin

    Founder Geek

  • Administrator
  • 24,575 posts
nVidia finally released WHQL certified Vista drivers today:

32-bit here: http://www.nvidia.co...x86_100.65.html

64-bit here: http://www.nvidia.co...x64_100.65.html
  • 0

#4
will7577

will7577

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Thanks alot guys, I will try that out and tell you what happens.

Cheers
Will
  • 0

#5
will7577

will7577

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
I have also found out that my ADSL modem for Wanadoo isn't compatible with Winwows vista...andy ideas?

Much appreciated
Will
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP