Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ActiveX Can't Create Object Error Problem!


  • Please log in to reply

#1
Harley Babie

Harley Babie

    Member

  • Member
  • PipPip
  • 16 posts
I installed 1 click backup on 3 computers with serial and all. It works on 2 computers and this one at work that is networking to a shared computer I get this error message. "ActiveX Can't Create Object " 429. I don't understand what the problem could be because they are all up todate computers. I have tried to search and search on google and everything and I'm about to rack my brains. I also got me an external 80G hardrive to back all our work on. That works fine but I can't figure out why this one computer is giving me this error. Can anyone please tell me what I need to do to solve this problem.I have XP Pro.I have tried uninstalling and reinstalling 1 click backup and it don't make no difference. :whistling:
Harley Babe

Edited by Harley Babie, 23 February 2007 - 04:33 PM.

  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Read this page:
http://www.prtracker...ort/pr1071.html

Ignore the opening reference to PR-Tracker if you don't use it, it's still possible the same remedy applies to you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP