Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2003 repeated network password prompt


  • Please log in to reply

#1
brillman

brillman

    Member

  • Member
  • PipPip
  • 18 posts
I researched the how to guides and searched the forums, am surprised others dont have this problem. Maybe I didnt search well enough :blink:

MY SET UP
- Windows XP Home Edition SP2
- Automatically downloads the latest updates from Bill effing Gates
- Office 2003, Outlook 2003
- Outlook email account is a POP3 setting
- Outlook PST file size = 65 MB
- Outlook archive PST file size = 51 MB
- Outlook is set to send/receive with server every 5 minutes
- Server time out = 10 minutes
- Dell Inspiron 630m

PROBLEM
1. When I set up my email account in Outlook 2003, I checked the box for remember my password.
2. However, it frequently pops up this irritating prompt to enter the network login password
3. Others in my company dont have this issue, just me
4. The password is already there (as asterisks) in the prompt, so I hit OK
5. Repeatedly pops the prompt again. I have hit OK sometimes like 20 times - just to take out my irritation with Bill effing Gates and then I give up and hit cancel
6. Its not a show stopper just a supreme irritation - like popping up when I am IMing with someone or working on a word doc and this stupid prompt is in front of my face waiting for me to do something
7. Sometimes the connection will happen and email will download

WHAT I HAVE TRIED SO FAR
1. After googling the web - tried doing the open registry, backup your password maintenance something, delete the key and restart machine. I;ve tried this like 5 times, doesnt work
2. Thought my Outlook file was too big, so deleted a bunch of emails, cut down file size and archived emails older than 3 months

I am sorta at my wits end. I want to avoid this irritation in my life and more importantly get my emails every 5 minutes. PLEASE HELP ............ :whistling:
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Is this the Microsoft article you referred to for the registry edit?

First, do a Detect/Repair on Outlook. In Outlook, click the Help menu, Detect/Repair. This will repair the installation.

Then, remove your email account from Outlook and set it back up. You'll need all your email account information, including incoming and outgoing server names, user name and password.

If that doesn't fix the password popup, try creating a new Mail profile. Close Outlook. Click Start, Control Panel, Mail, Show Profiles. On the General tab, click Add to create a new e-email profile. Give the new profile a new, then click next until you get to the Server Type screen. Check your e-mail type. Fill in all your e-mail account settings. When you get back to the General tab, change Outlook's start-up option to "Prompt for a profile to be used". This will ensure you start with the new profile when you re-open Outlook. If you're not prompted, reboot and then open Outlook. Does the problem exist in the new profile?

If this fixed the problem, we can import everything from the old account. Close Outlook and reopen, choosing the old profile name. Be sure you're in Mail or All Folders view. Right click the top folder level (probably Personal Folders or something similar), General tab, Advanced button. Put your cursor in FileName and arrow to the right to see the path and file name that holds your data. Make a note of this file name. The file should end with .pst and the path should be C:\Documents and Settings\username\Local Settings\Application Data\Microsoft\Outlook.

Now, close Outlook and reopen, choosing the new profile name. Click File, Import/Export, Import from another program or file, browse the list for Personal Folder File (.PST), browse for the file (from the above paragraph), check "Do not import duplicates", Next, check "Include Subfolders" and choose "Import into same folder", open the dropdown and choose "Personal Folders". Confirm that your Contacts, Inbox, Sent, etc., are back.
  • 0

#3
brillman

brillman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Yes that link is the registry edit I referred to.

The first thing I tried (Office repair) seems to have fixed the pop-up problem. I am a little flabbergasted because I have tried repair before a few times and it never worked. I am not complaining however, just puzzled with the incredible inconsistencies of the windows world.

Anyway, I am going to hold off on my elation until Monday and a full day at the office with 200 incoming mails.

Thanks very much for the ideas. G2G has never let me down so far.

Best regards,
  • 0

#4
brillman

brillman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
As I suspected, the good news didnt last long. The prompts seemed to have stopped for some time and then have resumed now (3+ hours or so after the repair on a Sunday afternoon). I also tried creating a second profile and importing the PST - same issue.

It is now Sunday 7 PM EST. Could this be server related due to congestion or something? I also hit the same email account POP3 from my Palm Treo Mobile phone.
  • 0

#5
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Do you get repeated password prompts when accessing email on the Treo? Do you only sync email from Outlook to the Treo, or do you have the account set up so you can download email directly to the Treo?
  • 0

#6
brillman

brillman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
It happens on Treo but only occassionally. On the Treo (Windows Mobile 5) I connect as a POP3 account.

The password prompt is more frequent on the Win XP Home laptop. The frequency has become a lot lessser after the repair and setting up a new profile. I am not sure if it is lower traffic level on Sunday or if it will go back to normal tomorrow.
  • 0

#7
brillman

brillman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Here is an update at the end of Monday

1. Did the office repair
2. Set up a new profile and imported the PSTs
3. Both profiles still show the passwd pop-up
4. However, the frequency has reduced. It happened once every 5-6 min before. Now it happens like once every 15-20 minutes

Is this somehow server related? If yes, I wonder why others in my company network dont have this issue then. Granted they have fewer emails per day and their PSTs are smaller.

Is there anything else I can do?

What if I made a backup of my PST files, deleted the email account on the server (provided by a hosting company) and then re-established it and connected it back to my PST files. Will this mess me up? Is this too drastic?
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
No, not too drastic. Be sure to move your PST files out to the desktop or somewhere safe. Delete the account in Outlook, then the server. Set them both back up.

Confirm that your password is entered correctly everywhere.

Outlook 2003 doesn't have a PST file limit. Older versions of Outlook did - it was 2GB. So I doubt size is affecting this problem.

When you use the Treo to pull email and have the same password pop-up, are you on the same network or a different network? If different network, then it's not a network issue.
  • 0

#9
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Look at this Outlook thread. The problem turned out to be a DNS setting. But there are some Security Tab options mentioned too, that might help.

One additional thing to check (this was specifically an SBC Global problem, but might apply):
According SBC at&t it is in the settings for the server -- Under Outgoing
Server check -logon using user Name: name@sbcglobal.net, check remember
password.

Just to clarify: the password pop-up box is for Outlook, or the Network log-on?

Who is you email provider?
  • 0

#10
brillman

brillman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Linda:

Thanks for patiently responding. The problem is still there and seems to have gone back to its original frequency of asking me password every 5 minutes. To answer your questions:

1. Our office works off a Verizon DSL 7 Mbps broadband line - some 10 devices on the network
2. I am referring to the Outlook password prompt - the pop up window says "enter network password" - it is referring to the Outlook account password (the one I have checked the box saying remember my password)
3. Our email provider and their server is mail.citymax.com (incoming)
4. Outgoing SMTP server = outgoing.verizon.net outgoing email is not an issue at all
5. When I go to email account set up and "More options", I dont have a security tab, so I dont know what these guys are talking about in the other thread.
6. One thing that only my laptop has is ActiveSync running (the others in my company dont) - not sure if that is the culprit. ActiveSync doesnt have a File-Exit option.
7. My Treo 700w runs Microsoft Windows Mobile 5. I have set it up very similar to the outlook on my laptop. It uses the same inbound mail server but a different SMTP (outbound) server defined by Verizon Wireless. On the Treo I either get a "connection not established" prompt OR it just fails to download emails.
8. On my laptop the way I had set up my account was - a) leave emails on server b) delete emails on server when deleted from outlook. I recently also checked the box saying delete emails on server after 30 days. Not sure if this is making my server side account too big or something.

I still havent tried deleting and resetting my account. I get like 100+ emails a day and dont want to run the risk of not seeing any. Will probably try over the weekend.

Any thoughts based on what I said above?
  • 0

Advertisements


#11
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Is your email setup on an Exchange server or directly at your computer?
  • 0

#12
brillman

brillman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Linda:

Citymax.com provides both our website and our email accounts.

They host the email on their servers and provide us the POP3 settings to connect and download the email - settings shown in my earlier post.

Does that answer your question?
  • 0

#13
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
In Outlook, click Tools, Email Accounts, View or Change, Next. What type does your email account show to be?
  • 0

#14
brillman

brillman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
It shows as POP/SMTP(Default)
  • 0

#15
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Thanks for your patience.

Back in Post #2, I suggested creating a new Mail Profile. Did you do that?

If so, please compare all the settings in Outlook for your email account with those on a system that is not getting the password prompt. If you find anything different, make the change to your set up and let us know what was different and if it helped.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP