Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Card not found!


  • This topic is locked This topic is locked

#1
leedownen123

leedownen123

    Member

  • Member
  • PipPipPip
  • 125 posts
Hi,

I clicked the sound icon to unmute my volume and I got the message, no sound card installed. I was like "What the heck????" It has been working fine for months and I've made no recent changes to my system. How can I fix this?
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Go to start, my computer, right click properties, hardware tab, device manager. Click on sound, video and game controllers. Do any of those have a yellow ! next to it? If so you need to update the drivers. Since you said the sound was working before, you could try doing a system restore to a date/time that you know the sound was working.
  • 0

#3
leedownen123

leedownen123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 125 posts
All of them according to device manager are fine.....
  • 0

#4
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Have you tried a system restore?
  • 0

#5
leedownen123

leedownen123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 125 posts
a system restore worked....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP