Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

borders gone on geekstogo.com


  • Please log in to reply

#1
TrEzNoR

TrEzNoR

    Member

  • Member
  • PipPip
  • 39 posts
I don't know what happened but after I did http://www.geekstogo...mp;#entry914217 I did all what was asked of me in that forum but when I finished it took away the borders away from this site.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Scroll to the very bottom of the page and click out of the lo-fi version.
Johanna
  • 0

#3
TrEzNoR

TrEzNoR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
well I am not sure if this will work but here is what my page looks like....

Attached Files


  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Okay, you're not in lo-fi. Have you tried dumping your temp files? What browser are you using?
Johanna
  • 0

#5
TrEzNoR

TrEzNoR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
I just cleaned my temp files and its still like that. I am using firefox.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP