Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

dvi port doesnt work but vga does


  • Please log in to reply

#1
amtrak1

amtrak1

    New Member

  • Member
  • Pip
  • 2 posts
The short of it is this. I just bought a samsung 912t monitor which has a dvi port. my former card an ati
radeon 9600 agp also had a dvi output. used the provided dvi-d cable and the monitor doesnt detect the connection, but when the vga is plugged in it works just fine. My mobo is an a7v333 asus and my os is vista ultimate. As a result i upgraded to an asus ati x800 agp 256mb and have the exact same prob. my mobo bios is the most recent though almost 4 years old and I am furious, Can anyone provide help on this!!!!!!!!
  • 0

Advertisements


#2
BabyTech

BabyTech

    Member

  • Member
  • PipPip
  • 69 posts
If I remember right, it's a truly Analog & Digital monitor. Go into the monitor config settings (like, the menu on the monitor itself) and choose the input source.

If this is wrong, let me know, I'll look into it a bit.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP