Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

videos won't play


  • Please log in to reply

#1
technophobe

technophobe

    Member

  • Member
  • PipPip
  • 44 posts
Hello, I have media player 11 installed but I am unable to play video clips from the internet. I have tried troublshooting from aol and microsoft but to no avail. Please can somebody help me?
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Are you on dial-up or broadband? Get any error codes? Video/audio jerky?

Ron
  • 0

#3
technophobe

technophobe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
I am on broadband. I do not get any error messages. There is no picture at all. I can't get anything except a blank screen. If I press play nothing at all happens.

Edited by technophobe, 02 March 2007 - 04:49 PM.

  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Whoops. Your post got lost in my list. Did you get problem fixed?

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP