Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Soundcard


  • Please log in to reply

#1
SirNight33

SirNight33

    Member

  • Member
  • PipPipPip
  • 129 posts
Ok,, well i decided to use my old pc atleast the graphic card works on it:P but now i have a bigger problem i was listening to music and wanted to get a update for my sound card so i went and got the ac97 driver and it caused a serious error....

But whats strange is theres no yellow ! signs or ? marks near my soundcard and when ever i go to winamp to play my music it tells me to go to this site http://www.geocities.com/mmsystem02/ :blink: i also have a driver restore cd but for some reason its not launching the install? also it seems all my audio files in c:\windows\audio are all there could this be caused by that driver? perhaps a virus :whistling:

Edited by SirNight33, 02 March 2007 - 04:26 PM.

  • 0

Advertisements


#2
bmwboy

bmwboy

    Member

  • Member
  • PipPipPip
  • 152 posts
Hi, I suspect there may be some malware involved, please go to the Malware Removal - HiJackThis Logs Go Here forum, and follow the instructions in the sticky topic.
Thanks!
bmwboy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP