Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Overclocking


  • Please log in to reply

#1
WizMaster

WizMaster

    Member

  • Member
  • PipPip
  • 85 posts
This morning, when I powered on the pc, the boot process froze with the Asus P4P800 screen displayed. After a while, I heard a sort of low-key whining. After several attempts, I dropped everything and went out.

An hour and a half later, I tried again and lo and behold I went past the Asus screen and got a message from AMI saying "Overclocking failed". I went through every single item in the BIOS. Nothing had changed since my first successful installation a year ago. Overclocking was still at "standard" (I never did try to fire things up over the past year).

From then on, everything worked fine.
Is there an explanation somebody could provide?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP