Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute.
Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Constantly accessing hard drive...making that noise


  • Please log in to reply

#1
Preg23

Preg23

    New Member

  • Member
  • Pip
  • 2 posts
My computer, when idle, is always making that noise like it's accessing the hard drive (I refer to it as the computer "thinking" but don't think this is a technical term!). When I move my mouse, it stops. It's VERY annoying. so I decided to try to catch whatever program is doing this...I opened Task Manager, went to Processes, and watched to see what program would pop up and how much CPU it showed. I waited for just a few seconds...the noise started, and up came cisvc.exe. With about 15, give or take a couple, in the CPU column. What is this?? I googled cisvc.exe but found lots of conflicting information. How do I fix this? By the way...I have AOL spyware/virus (McAfee), spybot, and a stupid XPMedic program I bought that I have yet to discover benefits from.
HELP please...I know it might not sound like a huge problem, but the computer is in our living room and the noise is driving us crazy!
  • 0

Advertisement


#2
Whiskeyman

Whiskeyman

    Member

  • Member
  • PipPipPip
  • 469 posts
This is the Indexing Service. It is supposed to make searching for files on your computer faster, but can cause the problem you are experiencing. You can disable it.

Double click My Computer then right click on your hard drive then click Properties. Uncheck the box "allow indexing service to index this disc for fast searching". Apply to all folders and subfolders when prompted. You will get a dialogue box saying please wait while Windows applies attributes. You will then get a pop up saying that Windows can't access a certain file or some such message. Just click Ignore All.

Go to Start > Run and type services.msc and press <Enter>. Scroll down to Indexing Service and double click on it. Set it to Disabled in the Startup type: box then click the Stop button. Click Apply > OK.

Edited by Whiskeyman, 03 March 2007 - 12:17 PM.

  • 0

#3
Preg23

Preg23

    New Member

  • Member
  • Pip
  • 2 posts
Thanks--I think it worked! :whistling:
  • 0

Advertisement




Similar Topics: Constantly accessing hard drive...making that noise     x


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

featured