Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Very slow and no malware! Tried every tip and twick. Any ideas?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
(I've posted a similar topic in malware forum, but I don't think my problem is with malware)

(I have a windows XP - pack2, with AVG (antivirus), ZonneAlert (spy and antivirus) and wireless internet connection.)

Hi, I am really puzzled about my computer, it is responding really slowly, either when opening control panel or when trying to load a web page. I get blue screens at start up and shutdown. Ofetn I click to open a page in IE and the computer acts as if nothing happended, absolutely no reaction, it does not even try to open the chosen page.

I've deleted a bunch of programs I don't use, cleaned the registry with CCregistry, runned panda software scan (and it was clean apparently), changed several settings in registry key to prevent the system performing all sorts of uneccessary tasks that would take time at shutdown, cleaned the disk, deleted all sort of junk (temp files, cookies etc), deleled certain add-ons from java in IE, deleted java update 6, and even changed the msconfig to have a selective startup.....but it is still umbelievably slow.

For your info, I usually have azureus downloading torrents all the time, but that didn't seem slow down the computer before as much, i don't think.

Also, not sure whether it is relevant but the laptop is umbelivably hot underneath, so much that when I put the notebook on my lap, I almost get burned, not sure whether this is normal...I do know that the fan is working though...

The computer itself is very slow and not only the loading of web pages, although it's the internet being slow that bothers me the most, since that's what i use all the time.

could it be the internet connection that is slow? but that would not explain the rest of the system being slow or the slow shutdown and blue screens, right?

I've put the HijackThis log below...don't know much about it, but it seems most entries there are legit programs.

Please help I'm really lost!!!

Attached File  HiJackThis_log.txt   7.37KB   46 downloads

Edit: Attach HJT log

Edited by wannabe1, 04 March 2007 - 09:19 AM.

  • 0




    Tech Staff

  • Technician
  • 16,645 posts
Hi bluebaby...

If your ZoneAlarm product contains an Anti Virus program as stated and you are running AVG, too (they both show in the startups), try stopping one of the AV applications. Running two AV programs at the same time can lead to performance issues.

The heat concerns me, as well. Download SpeedFan 4.32, install it, and run it on the machine to monitor the processor temperatures. Let us know what the temps are.

  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi Wannabe1, thanks, I installed the program and the temperature of the hard disk was 56C and the ACPI (no idea what that is) was
46C /111F. I have no benchmark so have no idea whether this is too hot or not. What do you think?

the computer is still very slow and I have disabled one of the AV (the zonealarm one, somehow I have the impression people prefer and have better reviews for the AVG).

why do the webpages take so long to load and why is the shutdown so slow? Any ideas?

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP