Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express V6


  • Please log in to reply

#1
MaxMan

MaxMan

    New Member

  • Member
  • Pip
  • 2 posts
My PC OS is Win XP Pro 2003 with SP2. For some reason, OE is not in Add/Remove programs at all. Using Add windows compnoents does not help at all; similarly, neither does my Win XP cd help. The reason I think I need to uninstall OE is because everytime I open it, I get an error message "Outlook Express has encountered a problem and needs to close. We are sorry for the inconvenience." If I disable my AV it opens, but as soon as I enable my AV, I get the above error message. OE is marked as trusted in my AV, so I am at a loss as to what to do now. Can anyone help me, please?
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi, MaxMan. Welcome to Geeks to Go!

First, you probably need to review the settings in your Antivirus. If Outlook Express is fine with your AV is disabled, then it's probably not a problem in OE. Which AV do you have installed? Perhaps someone in the forum has experience with it and can give you directions.

However, here's a link that gives instructions for repairing Outlook Express.
  • 0

#3
MaxMan

MaxMan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Hi, MaxMan. Welcome to Geeks to Go!

First, you probably need to review the settings in your Antivirus. If Outlook Express is fine with your AV is disabled, then it's probably not a problem in OE. Which AV do you have installed? Perhaps someone in the forum has experience with it and can give you directions.

However, here's a link that gives instructions for repairing Outlook Express.

Hi Lindagail, thank you for your response. I have tried using your suggestion; unfortunately, trying to decipher the jargon in the email from Socrates about a /q switch is greek to me. My AV is ZoneAlarm. I I changed the Data Type: DWORD // Value Name: IsInstalled
Setting for Value Data: [Change the Value from 1 to 0]; all that happened when my PC booted up was it said OE had been removed from my PC (It didn't remove OE at all.) Still there and still has same issues - and Did I want my personal settings in OE removed? Said yes, but no difference at all. I have also tried doing a scannow, to no avail. :-( Any further suggestions? IE7 is working perfectly well, btw, just not OE
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP