Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win XP SP2


  • Please log in to reply

#1
perco755

perco755

    New Member

  • Member
  • Pip
  • 8 posts
Hi,

I have 2 PCs (PC1 and PC2) both running XP Pro SP2 that both connect to the internet through a D-Link 624+ Wireless Router. I've been configuring my LAN following the tutorial presented here but it just won't work. "You may not have permission to use this network resource" message on PC2, no Ping result from either PC, done all the steps and still ... NADA.

Where do I go from here? Post a log?

Please help! :whistling:
  • 0

Advertisements


#2
98springer

98springer

    Member

  • Member
  • PipPipPip
  • 217 posts
Please go to a command prompt and type "ipconfig /all" and post the output.
  • 0

#3
DaveC2003

DaveC2003

    Member

  • Member
  • PipPip
  • 57 posts
Try the following:

1. Start > Run > regedit.exe
2. Go to
HKEY_LOCAL_MACHINE
SYSTEM
CurrentControlSet
Control
Lsa
3. Change the value of a key called "restrictanonymous" to 0 instead of 1 or 2.
4. Don't change "restrictanonymoussam" value.
5. The value should be REG_DWORD and Hexadecimal Base. (That's the default for that key)
6. Restart your computer and access the resources on that PC, it should work properly.

Hope this helps.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP