Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Slow to boot up - autodetecting USB Mass Storage Device

  • Please log in to reply

Lori R.

Lori R.

    New Member

  • Member
  • Pip
  • 2 posts
I had owned an Epson CX5400 multifunction printer and ran it with no problems. However, as with all peripherals, it "died" and I replaced it with an Epson CX6000 multifunction. However, because the 6000 has the ability to crop and print photos from your camera card, etc., it seems to be acting as a "usb drive" and my once very fast computer has started to take 2 or more minutes to get through the initial boot screen to the Windows splash screen. After the Windows splash screen, all is very quick and fine. When I view the boot process, all goes very quickly and with no errors until it gets to:

Autodetecting USB Mass Storage Devices ...
Device #01:

where it sits for a very long time, before finally going to the Windows splash screen and on. Everything works absolutely GREAT after that, but I hate this very slow start up as it was very quick before (2 seconds).

I read on other posts about making sure there isn't an option in the BIOS to boot from a USB device, and there isn't that option there, so is there another way of having it bypass detecting the printer each and every time?

Thanks for any help you can give.
  • 0




    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
If there was a way to bypass printer detection the printer simply wouldn't work at all, so I don't think you would want that.

All I can suggest is you make sure the printer USB cable is plugged in directly to the PC, not through an external USB hub. Furthermore, the USB port you use should if possible be one of those at the back of the PC, not one mounted at the front.

And if you fitted an internal USB card to give you more USB ports, try to avoid using those for the printer. Use one of the original USB ports if possible. It doesn't need to be USB 2.0 for a printer so don't worry about that aspect of it.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP