Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem With Delete Box in Outlook Express Folder


  • Please log in to reply

#1
printingxpress

printingxpress

    Member

  • Member
  • PipPip
  • 18 posts
Hi,

I'm having a problem with Outlook Express.

When I want to delete old emails (en masse) I go into Deleted Items. I then do a

right click
find all
messages from sender.

Advanced Find then comes up. I click on Edit and Select All. The problem is it searches for messages in the Inbox, Deleted Items, Drafts etc. I clicked on Browse to ensure that only the Delete Box was checked (so it would only search for emails in the Delete file) but even after I press ok & begin the search again it still searches the Inbox, Deleted Items, Drafts, etc.

This is pretty recent. It used to just search the Deleted Items as I wanted. Any idea how I can change it back so it only looks for email in the Deleted Items?


Thanks,


Sue
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Not sure I understand. If your messages are already in the Deleted Items folder, you can delete all several ways. From the Edit menu selecting "Empty Deleted Items Folder". Right-clicking on the Deleted Items folder it self and choosing same menu item. Or clicking on one of the messages in the Deleted Items folder, pressing Ctrl+a, then Delete or Shift+Delete key(s). If you are trying to delete specific messages in the Deleted Items folder, then try clicking on the From bar at top. That should organize all the emails by same "Froms". Same if you want to organize by Subject, Received date, etc.. Hope this is what you want.

Ron
  • 0

#3
printingxpress

printingxpress

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Hi Ron,

Thanks for trying. Unfortunately, I was afraid this might be hard for me to explain.

What the problem is... let's say I go into the delete folder and want to do a mass delete of all emails from Smith & Jones. I right click on one of the emails from Smith & Jones in the delete folder. I then click on find all and messages from sender. Then the advanced find opens up.

An automatic search then takes place in the advanced find (without me doing anything). The problem is the search is done in all the folders: inbox, drafts, delete, etc. (It's on the upper right of the advanced find window next to the browse). I want it only to search the the delete folder not the others. When I click on browse and remove the check marks next to all the folders [except the delete folder] and then click on ok it looks right. But when I start again the search is still done for all the folders not just the delete folder. The checks again appear next to all the folders. Do you know anyway I can just make it search just the delete folder? It used to do that and I don't know why it no longer does.


Thanks,



Sue

Edited by printingxpress, 07 March 2007 - 11:53 AM.

  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
There seems some slight differences in the way my OE and yours does a search. If I right-click on any email in Deleted Items folder, I do not get a Find... selection in the menu. I have to go and right-click the Deleted Items folder to see that selection. It then brings up the Search window with the Look in: Deleted Items folder already in the window. I am using IE 7.0 which may have made changes to the OE that was in IE 6.0. I looked in Tools/Options and could find no check boxes which would change this behavior. Let me see if I can track something down. Meanwhile, someone who has had experience with this problem may post a solution.

One of the files used in OE 6.0 may be the problem.



Ron
  • 0

#5
printingxpress

printingxpress

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Thanks, Major Payne. I'm OE 2000 so perhaps there is a difference.

If you find anything out, I'd love to know.


Thanks again,


Sue
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Sorry for jumping in.

Printingxpress, do you have Microsoft Outlook 2000? There is no Outlook Express version 2000.

The thread subject states Outlook Express, but your signature says Outlook 2000. Those are two completely different softwares.
  • 0

#7
printingxpress

printingxpress

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Oops, you're right LindaGail. I have Microsoft Outlook 2000. Should I reask my question in another forum?
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
No, your fine here. Let me do some checking and see if I can figure something out for you.
  • 0

#9
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Well, I can't find my copy of 2000. I'll try to wing it.

So when you have the Advanced Find box open, you click Browse, and uncheck Inbox, Drafts and Sent, leaving only Deleted selected. But Outlook still searches all those folders? In Outlook 2003, the default is to search all email folders (Draft, Inbox, Sent, and Deleted). I don't recall what my default was in 2000. And I can't find anywhere to change the default behavior.

However, you might try Detect/Repair. Open Outlook, click Help, Detect/Repair. This will repair the installation.

Another option is to sort the Deleted box by your search criteria. If you need all items from a specific sender, sort by the From column. Then arrange by Groups. Go to the Group header for that particular sender, highlight the group header and press the DEL button.
  • 0

#10
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts

Sorry for jumping in.

Printingxpress, do you have Microsoft Outlook 2000? There is no Outlook Express version 2000.

The thread subject states Outlook Express, but your signature says Outlook 2000. Those are two completely different softwares.

Thanks Linda. Missed that and jump in any time. Will let you carry on.

Ron
  • 0

#11
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Has the problem been resolved on this? Inquiring mind(s) want to know. :whistling:

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP