Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Unwanted windows at startup

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
When I open Windows I get two warning windows neither of which do I know what they mean and neither of them can I get rid of.
The first to show is\one headed SmartBridge Alerts:BTHelpNotifier - exe - Entrypoint not found. Its message reads The procedure entry point GetProcessImagesFileNameW could not be located in the dynamic link lirary PSAPI.DLL

The second is headed Content Advisor - javascript noop2('newscheck:0') and its message states Content Advisor will not allow yu to see this website The page may contain some or all of the following. It thn shows a description area that says This page does not have a rating. Below this it states If you still want to see this website someone must type in the supervisor's password You are then gven three options from whaic to choose as the action required. The 'hint' it shows is correct but it will not accept my )the supervisor) password

Boththese problems occured wiin 24 hours and as I say I have been unable to shif either - HELP please
  • 0





  • Member
  • PipPipPipPipPip
  • 2,189 posts
Since you say this happened suddenly I suspect that it could be malware.

First read this link Here.

Once you are finished with that Post a HJT log in our Malware Forum.

Even if this is not your problem it couldnt hurt :whistling:.
  • 0

Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Try this, too, if you want:

To work around this error:

1. Navigate to the installation location for SmartBridge via My Computer (\Program Files\Sprint...\Smart...)
2. Find PSAPI.DLL and rename it to something like PSAPIOLD.DLL
3. Reboot the system

The program will find the new PSAPI.DLL in the \Windows\System32 directory and function normally.

Or try uninstalling SmartBridge using its un-install program.

Just my 2 cents worth. :whistling:

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP