Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CD/DVD auto play


  • Please log in to reply

#1
mountaineer 62

mountaineer 62

    Member

  • Member
  • PipPip
  • 42 posts
Am unable to get cd/dvds to auto play when inserted in the computer disk drive. I have set 3 registry locations to auto play enabled ie hex 95 for on (91 for off). Set properties for each drive to the desired action but when a audio cd or dvd movie is inserted I have to manually tell the drive what program to open to start things rolling. This happens with both commercial or "homemade" discs. I use Nero ROM Burning and Alcohol 120 for burning.
  • 0

Advertisements


#2
Whiskeyman

Whiskeyman

    Member

  • Member
  • PipPipPip
  • 469 posts
This may help with your homemade disks.

How do I… Make the autorun.inf file for automatic loading of CDs and DVDs

Many times it is best not to enable Autorun. Especially after that Sony fiasco.
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi mountaineer 62...

When you are prompted for which program you want to use to open the cd, select the appropriate action and then tick the box to use that action every time. It won't be long and the prompt will no longer appear when you insert a disk.

wannabe1
  • 0

#4
mountaineer 62

mountaineer 62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
I never get a prompt for a opening program. I have to look at all the files and then click on the correct icon to start the application. The following .inf file is located in the root directory of the cd.

[autorun]
open = autorun.exe
icon = ttax.ico

There is another autorun.inf file and a autorun installer there also.
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's uninstall the drive in Device Manager and have Windows reinstall it. Right click on My Computer and choose "Properties". Under the "Hardware" tab, click on the "Device Manager" button. Expand (click +) DVD/CD-ROM Drives", right click on your drive, and choose "Uninstall"...accept the change. Reboot and Windows should automatically reinstall the device when it starts. Try the drive.

When you were in the registry, did you remove any filters?
  • 0

#6
mountaineer 62

mountaineer 62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
Uninstalled both dvd drives, rebooted, Windows reinstalled the drives. Still have the problem. No filters removed in the registry only made sure autorun set to hex 95 in the 3 places.
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Just for future reference, autorun and autoplay are different...we need to fix autoplay.

Try the Microsoft Autoplay Repair Wizard and see if that will resolve the problem.
  • 0

#8
hary

hary

    Member

  • Member
  • PipPip
  • 94 posts
More info : http://support.microsoft.com/kb/330135
  • 0

#9
mountaineer 62

mountaineer 62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
I said it once before but I'll say it again - You Da Man!! Autoplay Repair Wizard found a problem, repaired it and all works fine now. Thanks for all the help.
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad we got you sorted! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP