Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wireless connection been acting strange.

  • Please log in to reply




  • Member
  • PipPip
  • 13 posts
Hi, I noticed lately out of no where my internet has been ridiculously slow and I mean slower then 56k. I noticed in my HiJackthis log that I am missing 3 files. One is the sqlservr.exe, and two of the same files named xpnetdiag.exe. Is this the reason why I could be experiencing this weird slow internet connection? please help! thanks!

Here's the log:

Please do not post hijack this logs in any other forum than the malware forum as it will incourage others to do so as well. Your log has been removed and re-attached as a text file.

Edited by dsenette, 09 March 2007 - 08:19 AM.

  • 0




    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
I notice you have a few anti-spyware programs running. Have you tried turning off the Bit torrent client(Bit Commet)?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP