Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

where is the arrow?


  • Please log in to reply

#1
collada

collada

    New Member

  • Member
  • Pip
  • 1 posts
Hello everyone! I didn't know about the existence of this site and I am glad that it exists! Anyway, here is my problem: The little arrow that appears at the right bottom of the desktop which hides the defunct little 'complection' of various programmes suddenly has dissapeared. I have tried to make it appear by using [right klik>properties>concealment but unfortunately it does not appear. Please tell me what I should do!

Thank you.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
I am not aware of any such arrow, nor do I really understand what you mean as your explanation is a little muddled.
If you mean the "hide inactive icons" arrow in the system tray, this is how you activate it:

1. Right-click empty part of the taskbar and select "Properties"
2. At the bottom, put a tick in the box for "Hide Inactive Icons"
3. be aware that, even with the option enabled, there will still be times when the arrow does not appear, if all the icons are active at the same time.
  • 0

#3
Vaillant

Vaillant

    Member

  • Member
  • PipPipPip
  • 495 posts
Looks to me like this person wrote the query in their native language and passed it through a translator...

Collada you will have to explain what you mean in more detail, we do not understand.
  • 0

#4
FCCAGut

FCCAGut

    Member

  • Member
  • PipPipPip
  • 141 posts
Ok what does...what does...this mean right here: "concealment"? I never knew it was in Properties...maybe it's a virus, you better check it out.
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi collada...

Right click on the "Start" button and choose "Properties". Under the "Taskbar" tab, make sure there is a tick in the box next to "Hide inactive icons", then click on the "Customize" button. In the window that appears, click on each of the icons shown in the list and use the dropdown menu that appears next to it to set them to the desired action. Apply the changes.

Does this do the trick?

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP