Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

strange screen image issue


  • Please log in to reply

#1
Dragon306

Dragon306

    Member

  • Member
  • PipPip
  • 73 posts
one of my "customers" has a strange problem. some applications on her HP with Windows XP are being cut off at the edges. With Firefox its the right edge. With registry mechanic its the bottom. I have updated the graphics card drivers (6150Le or something like that), i have tried a different screen, and i have tried different desktop resolutions. Firefox shows up all the way when she f11s it but that gets kind of old. no hardware conflicts. i have seen this once before but that was on Windows 98SE and that was solved with a new driver. I updated her to the latest driver with no difference. and i scanned her system with numerous antivirus and antispyware applications, and it came up clean except a few tracking cookies.

any ideas? i am out and this is a strange problem to me.
  • 0

Advertisements


#2
FCCAGut

FCCAGut

    Member

  • Member
  • PipPipPip
  • 141 posts
Try a System Restore, Safe Mode, or re-install the graphics card.
  • 0

#3
Dragon306

Dragon306

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i did system restore. but i think the only archive was too recent to be before the problem started. she said its been happening for a couple months until she decided to call me. normally i can fix most problems with computers, which is why a lot of people come to me for repairs. but this really is just something odd.

i didnt think of safe-mode, ill try that tomorrow. but if it doesn't occur in safe-mode, what does that mean i need to do to fix the problem in normal start??
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Did you try reducing the refresh rate?
  • 0

#5
Dragon306

Dragon306

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
no, i didnt think of that. good idea. ill try that today.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP