Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Command & Conquer 3 : Tiberium Wars


  • Please log in to reply

#1
Knight_Wolf

Knight_Wolf

    Member

  • Member
  • PipPip
  • 58 posts
I recently downloaded C&C 3 from EA server and i must say its mind blowin!...but i face a problem while running it...though it works flawlessly, during the gameplay movies the audio and video does not sync...the audio comes wayyyy before the video....i thought its maybe cuz its a demo but my friend with the same demo dint face any such problem...iv kept the config as was reccommended by the game itself...whats wrong here?
  • 0

Advertisements


#2
Knight_Wolf

Knight_Wolf

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts
no solutions?
  • 0

#3
HPDV8315LOVER

HPDV8315LOVER

    Member

  • Member
  • PipPipPip
  • 224 posts
did you update your video driver?

If you did, then the problem is EA.
  • 0

#4
Knight_Wolf

Knight_Wolf

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts
yeah i did....but it works fine on my frnz pc :whistling:
  • 0

#5
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
game publishers (especially Ubisoft and EA) now see consumers (us) largely as beta testers. You can probably expect this to be fixed in a patch sometime, or, if you're lucky, it may be fixed in the retail version. Their movies just probably have a problem with your video card or sound card and EA doesn't feel like spending the money to test the game on a large number of systems.
  • 0

#6
HPDV8315LOVER

HPDV8315LOVER

    Member

  • Member
  • PipPipPip
  • 224 posts
I just got the game last night. And I got the same problem as Knight got with the Video/Audio Sync.
  • 0

#7
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Have you updated it to the latest versions ive had it a few days and didnt have any problems but they are at patch 1.2 after a week. Have to say the need for such quick patching of some fairly obvious bugs not to mention the bugs they havent fixed im generally dissapointed with the game its in many ways a step backwards generals is better graphics are fairly similar in both and in terms of features the new game has lost some stuff that generals had its half assed and commercial sup com is way better.

PS the game is also stupidly easy the only difficult parts are ones with a air unit not being very fairly balanced, other than that even setting the missions at the hardest setting they are still stupidly easy and the AI is retarded it only becomes difficult in scripted sections even then you can see it coming.

Edited by warriorscot, 02 April 2007 - 07:27 AM.

  • 0

#8
HPDV8315LOVER

HPDV8315LOVER

    Member

  • Member
  • PipPipPip
  • 224 posts
Yes, It's updated to 1.03.
  • 0

#9
Dryfter

Dryfter

    Member

  • Member
  • PipPip
  • 42 posts
Be happy you have sound period. My room mate doesn't have sound during the cinematics or when his power goes low or something like that, but he has the opening music, and it will tell him when a unit is created... don't make sense does it? Yeah, EA really screw up lots of people are mad. Personally my game works fine (minus last night when I went to download the 1.03 patch, froze 3 times, finnally i downloaded it from someone else. made me a little mad but whatever).

Refering to the audio syncing with video, thats a known problem. Here's a link for ya. Hope that helps!
  • 0

#10
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Its very fussy with the audio channels it uses and some of them are messed up, when set to 5.1 it would only send the voice for the objectives to my sub-woofer i had to switch it to quadraphonic audio.
  • 0

#11
HPDV8315LOVER

HPDV8315LOVER

    Member

  • Member
  • PipPipPip
  • 224 posts
I have a feeling that I might upgrade my sound card since my current one is onboard which is not very good. I'm also upgrading more memory. My computer only support up to 2GB. As of right now, I have 1.25GB of RAM. Shouldnt Electronic Art fix the Audio and Video Sync problem?
  • 0

#12
Dryfter

Dryfter

    Member

  • Member
  • PipPip
  • 42 posts
What do you mean quadrophonic? Cause that kinda sounds like the problem my room mate is having? I'll probably mess with it a little when I get home. See if I can find anything like that.

BTW, Mine works fine in 5.1. Guess it's just luck of the install :whistling:
  • 0

#13
HPDV8315LOVER

HPDV8315LOVER

    Member

  • Member
  • PipPipPip
  • 224 posts
UPDATE:
I just found out EA is fixing the Audio and Video Sync for patch 1.04.
  • 0

#14
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
I haven't had any of those video/audio sync issues.

pc specs:
amd x2 3800
1.5gigs ram
nvidia 7800 gt video card
asus a8r-mvp system board

I did install the AMD processor driver and amd dual core optimizer: go to here at AMD for more info

for all amd software/drivers see http://www.amd.com/u...182_871,00.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP