Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop Won't Start


  • Please log in to reply

#1
Colt450011

Colt450011

    Member

  • Member
  • PipPip
  • 23 posts
I have an old Gateway laptop, and all of the sudden one day when i started it up it displayed this message,

lsass.exe - system error
Insufficient system resources exist to complete the API.

when i click ok it just reboots the computer and does the same thing again.
so.. what should i do
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
see if you can "borrow" some compatible RAM and try it...if it boots your ram died and you have a funeral to attend..
  • 0

#3
Colt450011

Colt450011

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
yeah i have the original stick of it lying around somewhere... god [bleep] where did i put that [bleep]
  • 0

#4
Colt450011

Colt450011

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
well i put the old 64 mb in there in place of the 256 that i upgraded to a while back... and it booted up fine, the original 256 that came with it when i got it is still in there and working, got less RAM, at least its working i guess..
  • 0

#5
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
if you buy good ram it will come with a lifetime warranty...corsair...crucial...ocz...and there are more...please come back and use the thread tools to mark this solved

Edited by happyrck, 11 March 2007 - 01:13 PM.

  • 0

#6
Colt450011

Colt450011

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
and how would one do that?
  • 0

#7
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
when you get back to this thread...scroll up to the top of the 1st post...click on the options button...and one of the options is to mark this as solved...its only there for the thread starter
  • 0

#8
Colt450011

Colt450011

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
hmmm... i know exactly what your talking about, but im not seeing the mark as solved option....
  • 0

#9
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
then don't worry about it...they are updating the software that runs the forums and I"ll report the "bug"
  • 0

#10
Colt450011

Colt450011

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
right on :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP