Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ipod problem!


  • Please log in to reply

#1
CharlesC92

CharlesC92

    Member

  • Member
  • PipPip
  • 13 posts
Hey, this is my first post! :blink:
Anyways, ihave a problem wit my ipod! :help:
My friend gave me his ipod, because he was getting another one.
I brought a usb cable for it and i installed itunes.
My ipod isnt under the device thing! (Sry i dont now how to explain it) :whistling:
I dont think it has to do with the usb ports, becuase i plug in my PSP in the same usb port!
PLz HELP!
  • 0

Advertisements


#2
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
hi, welcome to geekstogo
curious, have you been onto the maker's site to find out the model and download the driver for it?
  • 0

#3
CharlesC92

CharlesC92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
:blink: No i havent!
How would i go about this??
thxz for ur replying! :whistling:
  • 0

#4
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Are you saying that the USB port is not reading the Ipod?
  • 0

#5
CharlesC92

CharlesC92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
No im saying that ipod shows in my computer but not in Itunes! :whistling:
  • 0

#6
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Check this: http://docs.info.app...ml?artnum=93716
  • 0

#7
CharlesC92

CharlesC92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
yea, i also checked there! I used "Using MSCONFIG to troubleshoot conflicts in Windows". I don't know if this helped, because as i went to restart comp. i left i pod connected, and is started restoring missing files and stuff. and then i opened i tunes and i updated i pod, then it said the i pod was corrupt, so i had to change to "FACTORY SETTINGS", and it would appear under the source list, but it isn't! :whistling:
  • 0

#8
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Hmm, this is odd. Try another USB port.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP