Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Home wireless network


  • Please log in to reply

#136
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello

Please go to control panel > Admin tools>services look under windows firewall/internet connection sharing.
Is it started or stoped If started click on it once to highlight and right click and stop
any difference?

Did this - It was set to started on the Systemax so I stopped it - made no difference can see the WWW cant see each other
I then stopped it on the Dell - can see the WWW cant see each other and now the Dell cant see itself - the Systemax never can see itself

Can you ping each machine ?

Yes I can

Am I right to assume that since deleting the network card and reinstalling you have not forced a static IP and it picked it's own up from DHCP

Yes you are right

Is the systemax an upgrade from 98 or a clean install?

I bought the Systemax with Win 98SE the HD was formatted and Win 2000 Pro installed it was formatted again and Win XP Pro installed after install I had the malware problems already referred to.

Looks like we have almost come to the end of the road on this one - they say what you never had you never miss !!
Thanks
  • 0

Advertisements


#137
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Chris
I hope you are not giving up on me?
How about we try a system repair
please restart this on the dell.
windows firewall/internet connection sharing.
The dell is not the problem.
Please click on the exe file for code stuff starter ( I had you down load an up pack it)
Go to the startup tab click on all sections and take a screen shot. Then click on the processes tab and take a sreen shot. Please post both screen shots.
Cheers
Peterm
  • 0

#138
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello

I hope you are not giving up on me?

No - but I think its a lost cause

How about we try a system repair

If you want to

please restart this on the dell.
windows firewall/internet connection sharing.

Done

Please click on the exe file for code stuff starter ( I had you down load an up pack it)
Go to the startup tab click on all sections and take a screen shot. Then click on the processes tab and take a sreen shot. Please post both screen shots.



Thanks for your help
  • 0

#139
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Ok there are 1 or 2 things starting up I need to check on 1st.
Cheers
Peterm
  • 0

#140
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Chris
Can you Start code stuff starter again and on the startup tab un tick both AVG + Windows defender + site advisor + wintask
Then reboot and see if you can file share. Do not worry about trying www we know that works.
Cheers
Peterm

Edited by peterm, 15 April 2007 - 02:30 PM.

  • 0

#141
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello
Did that - they cant see each other
I've enabled all the progs on Code starter again as I noticed I'd lost all the Icons on my desktop and AVG is my Anti virus (worry worry)- trust thats ok
Thanks
  • 0

#142
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Thats fine
Don't forget that if we don't go on the www then we don't need anti virus.

Do not worry about trying www we know that works.

:whistling:
Last option before a repair.
Spacecowboy has asked for this to be done.
go to msconfig and disable everything from the startup tab and also everything from the services tab that is not microsoft related. then restart and try again

I am in 2 minds about a repair.
Either we do a repair or we just go for a reinstall of windows.
You should not loose data with either option.
Please go back to code starter and untick what I said and do the msconfig step.
Don't forget we are not going on to the www so you do not need them on. If I need you to check the www I will tell you what to enable for protection.

Edited by peterm, 16 April 2007 - 04:56 AM.

  • 0

#143
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello
Why do I loose all my destop icons after unticking those progs?
Thanks
  • 0

#144
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
you would have to give me a screen shot so I could see. My guess is most of them are only shortcuts
  • 0

#145
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello

Don't forget that if we don't go on the www then we don't need anti virus.

Yes I realise that but at the time I needed to use the machine on the WWW

My guess is most of them are only shortcuts

Some are shortcuts some are not - I get a blank screen with no icons at all

I'll do the Code starter and then the msconfig as you instructed and let you know

Thank you
  • 0

Advertisements


#146
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
If you are worried aboutit and have the time then turn one off at a time and reboot and see which one takes out all the icons.
My guess is wintask

Edited by peterm, 16 April 2007 - 05:44 AM.

  • 0

#147
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello

If you are worried aboutit and have the time then turn one off at a time and reboot and see which one takes out all the icons.
My guess is wintask

Too late I've already done the code starter step and restarted - the icons are lost if a window is placed over them and then closed in some cases half the icon is 'cut off'

I've also done the the msconfig step and restarted - they cant see each other

Please advise what to re enable

Thank you
  • 0

#148
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Might as well re enable all of them.
Ok we can either
1) Do a system repair and see if that works
2) Reinstall windows on top of itself.
Before we do. Do you have the cd's for the programs on systemax as with either option you will need to reload programs(not data) and thhey will both take you back to SP1

Cheers
Peterm
  • 0

#149
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello

Might as well re enable all of them.

Will do

Ok we can either
1) Do a system repair and see if that works
2) Reinstall windows on top of itself.

Which is most likely to do the job? - what is the problem here - its all so easy when you read the 'How to it' guides

Before we do. Do you have the cd's for the programs on systemax as with either option you will need to reload programs(not data) and thhey will both take you back to SP1

Theres not much on this PC - storage and surfing was the aim. I've got CDs or downloads to reinstall whats on it

You said you could build me an Win XP Pro SP2 CD is that possible before we go ahead - to save windows updates.

Thank you for your continued help
  • 0

#150
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Chris
Make sure your downloads are not in the C:\windows folder
Do you have any burning software like Nero 6
As to whats wrong
Either it is a corrupt windows file or there is a program that we have not found that is stopping it.
We know it is not Hardware related as we had it working on VPC.
Have a look at this it is a step by step for slipstreaming. Let me know what you think.
Slipstream
Cheers
Peterm

Edited by peterm, 17 April 2007 - 02:26 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP