Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IPCONFIG not working...


  • Please log in to reply

#1
Snacktapus

Snacktapus

    Member

  • Member
  • PipPip
  • 55 posts
Hi all,

Recently ive noticed that when I type the command ipconfig into the run window the dos screen opens for a split second and then closes again. Any idea what this could be and how I would go about fixing it??

Thanks in advance...

Snack
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Your probably using the wrong DOS window. For some strange reason XP has them scattered all over the place and most of them do that. Go to Start>Run, type in cmd and hit OK. That should be the correct window.

Edited by Tyger, 13 March 2007 - 02:11 PM.

  • 0

#3
Snacktapus

Snacktapus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
thats the one mate.... nice one!!!!
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
as a clarification, when you run "dos" commands from the run menu (like ipconfig, ping, tracert, etc..) it won't work....you have to actually open the command prompt by doing as tyger said (by typing cmd or command into the run menu)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP