Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

0x00000050 after power failure - not solved after repair and no minidu

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi everyone...
My time has come and my beloved computer is getting 0x00000050 errors
after a power failure.
It is very consistent, and a repair to the system has not solved the
problem (but a clean install has, which makes me believe it's a
software issue and not hardware related).

The most annoying thing however is that a minidump is not written to
the minidump directory. Since I can't get into windows I cannot be
sure if the option is set or not. I was able to edit the registery
using the "load hive" option from my fresh installation and setting
(what i think are) the relevant keys, but to no avail. I am not sure
if I did it correctly however, so if someone knows how it should be
done let me know.

Also, removing the memory/other hardware did nothing at all.
Please, if anyone can help on this I would really apreciate it, since
installing a new system would take days.

Some more digging on the subject:
It seems that the pagefile must reside on the c: drive in order for dump files to be written:

however, when I load my old registery file (again using load hive->c:\windows\system32\config\system and system.sav files) the paging file location seems to be correct -
under the key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PagingFiles as explained here:

so, it seems something is still blocking the system from writing the dump files, but what?
has anyone changed registry settings from outside the system? am i working on the right filesat all?

Any help would be greatly apreciated...
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP