Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shocksite on housemates pc


  • Please log in to reply

#1
Gapiro

Gapiro

    New Member

  • Member
  • Pip
  • 5 posts
Someone very kindly set my housmeates laptop homepage to a shock site on firefox. The site in question opens multiple windows and infinate pop up boxes....
I can't find any way in the registry or anything stuch as taht to change it. Is there any way to change the homepage in firefox without opening ff?
  • 0

Advertisements


#2
ThPenguinsRComin

ThPenguinsRComin

    Member

  • Member
  • PipPip
  • 32 posts
You can go into your profile folder and edit one of the files in there, that should fix the problem. Try doing this.

1) Find your profile folder. On Windows XP machines, it should be in the directory
C:\Documents and Settings\[User Name]\Application Data\Mozilla\Firefox\Profiles\

In Vista it would be: C:\users\[User Name]\AppData\Roaming\Mozilla\Firefox\Profiles\

2) There should be another folder within that, it will be of the form xxxxx.default, where the x's represent alphanumeric characters of some sort. Open that folder.

3) Within this folder should be a file called prefs.js; open this file in your favourite text editor (Wordpad is fine).

4) Look through the text in this file until you see a line that looks like this (with a different URL than mine):
user_pref("browser.startup.homepage", "http://www.achaea.com/main.html");

This was on line 21 of my prefs.js file, for reference. Simply change the URL that you see within the quotes to whatever you want the homepage to be. For example, "http://www.google.com" if you wanted Google to be your homepage. Once you've changed it, save the file, and be sure that Firefox is closed. Then try running Firefox again to be sure it worked. Hopefully this will solve the problem.

Please post back if that did or did not work after you've tried it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP