Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create a FREE account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Create an Account Login to Account

Bad DirectSound driver


  • Please log in to reply

#1
EricCoons1

EricCoons1

    New Member

  • Member
  • Pip
  • 2 posts
I just updated my WinAmp program and when I opened it, I received this error:
Bad DirectSound driver. Please install proper drivers or select another device in configuration.
Error code: 88780078


I also attempted to use my Windows media player and received this response:

Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly.

I've made no changes to the computer at all.
Any help would be greatly appreciated.
  • 0

Similar Topics: Bad DirectSound driver     x


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you got the soundcard software, if so, re-install it, or look for updated software

Items in blue which are underlined are clickable to give more information about the process

Download and install Everest Home Edition

Run the programme, click + next to computer then summary

Look on the right for multimedia / audio adapter

Look at the manufacturer’s site for the suitable drivers for your Operating System


If you are unable to find them, please post the make and model here before you download anything

Please set a system restore point before you install anything
  • 0

#3
EricCoons1

EricCoons1

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

Thanks for the quick response. I did the system restore point and used Everest.

This is my Media: ati sb200 AC'97 Audio Controller

I looked online and couldn't find a way to update the driver. I tried ATI by itself and the full driver name. Found lots of forum info, but nothing to just update my driver.

Any help would be GREATLY appreciated.

Thanks in advance,

Eric
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured