Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AVG update problem


  • Please log in to reply

#1
avajo4

avajo4

    Member

  • Member
  • PipPip
  • 52 posts
I have tried to update my free AVG 7.1 to the 7.5. I have done what the AVG website said to do but my control panel still says that it is out of date. When I click on it and try to update it says that I have all of the updates. Anyone have any ideas? This is what the AVG website says to do.

1. Run the AVG Free Edition 7.5 Setup program
2. Click "Next >" on the AVG "Welcome!" screen
3. Click "Accept" on the "License Agreement on Use of an AVG Free Edition" screen
4. Select "Repair installation" on the "Select Setup Type" screen and click "Next >"
5. Select "Restart the computer now" (pre-selected by the program automatically) and click "OK" on the "Installation Complete!" screen to restart your computer and complete the installation

I have restarted the comp three times, now when I try the website directions, it is telling me

In order to install or repair some components installer needs the installation package, and tells me to choose a folder.

The AVG is in my program files, but when I click to browse and click grisoft and then avg7, it does not open anything up. I expect, that I am just doing something wrong.

If I can't get this to work, what are my next steps, uninstall AVG again and install a different antivirus, If so which antivirus would you suggest.

Thanks

Edited by avajo4, 18 March 2007 - 12:15 PM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Uninstall AVG 7.1, then reboot and then install AVG 7.5. The Repair installation instructions provided by AVG don't work.
  • 0

#3
avajo4

avajo4

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Okay, I am at a loss here. I took everything off of my comp concerning AVG and Grisoft.

Then I installed the new 7.5 AVG from the grisoft website. It downloaded fine, started an automatic update for 7.5 and stated that all updates are up to date.

On my control panel it says that my AVG components are in error state. Anti virus: Internal database is out of date and the AVG icon is gray.

When I try to update it again, it still tells me that there are no new updates. Any ideas?

Thanks for the help.

Edited by avajo4, 21 March 2007 - 05:28 AM.

  • 0

#4
avajo4

avajo4

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Finally this morning, after several attempts to update, it updated and said everything was fine.

This took a couple of days after download though. My icon is now in color and AVG seems to be running properly.

Thanks for the help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP