Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Security Center wont load any more


  • Please log in to reply

#1
carbuncle

carbuncle

    Member

  • Member
  • PipPipPip
  • 111 posts
Hiya

Contracted a couple of Trojans which ive manged to get rid of fingers crossed with AVG and Xoft but my Security Center Service is no longer working correctly, it tells me that it is currently disabled and not turned on and I should re enable it (But there is no button to do this - nice one XP). I have looked through a lot of previous posts and can't quite find one which equals my problem.

If I click on the Firewall icon it tells me its loaded and the same with Auto Updates but the icon for Anti Virus is missing for e.g

Any idea whu Anti Virus is missing and how to turn the service back on?

XP running SP2 btw

Cheers Rob
  • 0

Advertisements


#2
carbuncle

carbuncle

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Hopefully fixed it myself

Went into Services and scrolled down to Security Center, tried to get it going with 'Automatic' but it said it couldn't due to it been either disabled or certain devices not been associated with it, changed Auto to Manual and when i clicked on Apply it seemed to do something differant, went back into control panel and it seems to be back to normal, changed it back to automatic now and hopefully it will stay that way.
  • 0

#3
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Thanks for posting back and telling us how you fixed it. I was just about to suggest "Services" when I saw your second post. Someday, the Search function will use this thread to help someone else.
Cheers from Ohio!
Johanna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP