Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem accessing internet


  • Please log in to reply

#1
curtisd

curtisd

    Member

  • Member
  • PipPip
  • 40 posts
I am running XP on two computers and have a wireless network setup between them. I have broadband cable thru Adelphia/Time Warner and the modem is connected to computer 1. Computer 2 connects to my wireless network fine, but when I open IE I get a message stating there is no internet connection available. It had been working great for over a year - just recently I was having trouble connecting to the network with computer 2, so I unplugged the router, plugged it back in and connected with no problem. But that's when I lost my internet connection. My ISP does not require a password, just open IE and go. Any ideas? Thanks in advance.

Edited by curtisd, 20 March 2007 - 09:27 AM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
does either system connect to the internet?

try doing a "power cycle"

turn off/unplug the modem
turn off/unplug the router
and turn off all computers that are plugged in

turn on/plug in the modem and wait for it to come all the way back up...this can take up to 5 minutes so just sit and wait for all the lights to come back on and stabalize
turn on/plug in the router and wait for it to come back up...same as the modem...wait for all the lights to stabalize
then turn on the pc that's directly connected to the router...try to connect to the internet
same with the wireless computer

any changes?
  • 0

#3
curtisd

curtisd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I forgot to mention that computer 1 connects to the internet just fine. I've tried a powering cycle individually with the router & modem (not at the same time) with no success...I'll try it later, but what else can you suggest? Thanks
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
follow the monkeys advise EXACTLY as he told you...
  • 0

#5
curtisd

curtisd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
ok - will try it tonight (I'm at work & the problem's at home). Thanks
  • 0

#6
curtisd

curtisd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I followed the power cycle direction. Computer 1 continues to connect fine, but still no connection for computer 2. When I open IE the lower right displays "detecting proxy settings" and I get the message "the page cannot be displayed". When I click on the detect network settings link, it tells me I'm not connected to the internet and asks if I'd like to work offline. I tried to add a broadband internet connection thru the network connections screen but nothing happens when I click finish. Help? thanks
  • 0

#7
curtisd

curtisd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I fixed the detecting proxy settings thing by unchecking the appropriate button on the LAN page. Still no internet though...my ISP tech says to call DLink, the manufacturer of my router. Still need help!
  • 0

#8
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
did you add any software or hardware recently...

try this first...make sure your firewall isn't blocking you...

then try this


By optimizing Internet Explorer, you can clear old files and settings that may be causing conflicts and may be preventing you from connecting to the Internet. To optimize Internet Explorer, follow these steps:
1. In Internet Explorer, click Tools, and then click Internet Options.
2. Click the General tab.
3. Under Temporary Internet files, click Delete Files.
4. Click to select the Delete all offline content check box, and then click OK.
5. Click Delete Cookies. When you are prompted to confirm this selection, click OK.
6. Click Settings.
7. Click View Objects.
8. Click View, and then click Details.
9. If Damaged appears in the Status column for any program file, remove that program file.
10. Close the Downloaded Program Files dialog box.
11. In the Settings dialog box, click OK .
12. Under History, click Clear History, and then click Yes when you are prompted to confirm the selection.
13. In the Internet Options dialog box, click OK.
14. Try to browse the Internet.

no joy...try this...

Setting security settings too high may prevent Internet Explorer from displaying a Web site. Therefore, we recommend that you set these settings to a default level and test whether these settings are causing a conflict. To do this, follow these steps:
1. In Internet Explorer, click Tools, and then click Internet Options.
2. Click the Security tab.
3. Click Internet, and then click Default Level .
4. Click Intranet, and then click Default Level.
5. Click the Advanced tab, and then click Restore Defaults.
6. Close Internet Explorer, reopen Internet Explorer, and then try to browse the Internet.
  • 0

#9
curtisd

curtisd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I did upgrade the Zone Alarm firewall software recently....and I didn't get what you meant about seeing if my firewall was blocking me, so I disabled the firewall and tried to connect - no access. I tried everything you described, yet still no access. There were no damaged files in the objects tab. What else could be going on??
  • 0

#10
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
right click on the zone alarm icon in the system tray...click on ..restore zone alarm control center..then on the left hand side..click on ...program control...then click on the tab program control...up by the top...click on ..IE..on the internet column..set it to allow...
there is also a generic host process that needs to be set to allow or you will not be able to connect to the internet..
  • 0

Advertisements


#11
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Try to open "my network places" and setup wireless network again. If this works well and you can detect the two computers but still no internet go to internet explorer > tools > internet options > connections. Recreate your internet connection there. After that go to internet connections > click on the connection > properties > internet protocol (tcp/ip) > properties. Make sure that ip and dns are obtained automatically.

re. zone alarm. It's a good firewall and I used it for a long time. Sometimes ago, however, one of it's new versions gave me so many problems in creating my wireless network at home that I removed it from my computer. Whatever I did didn't help including lowering security.

If this doesn't help try to install firefox as your web browser and see if it works.
  • 0

#12
curtisd

curtisd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I noticed the IE symbol does not appear in the upper right hand corner of the zone alarm control center as it used to when I could connect, although IE is checked to allow internet access! Only the generic host process icon shows up there. But what's strange is I uninstalled zone alarm and still no connection. I then installed the original version 6.0 (I had updated to v6.5) and still nothing. The icon still does not appear up top even though the program is checked to allow acces. Since I can't connect, I don't know how to install firefox. I did not try to setup a new wireless connection since it appears related to zone alarm, but I will try it today since nothing else is working!
  • 0

#13
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Let's ignore zone alarm at the moment. Disable or, even better, uninstall it. If you have access to another computer use it to download Firefox to a flash memory (disk-on-key) or burn it to a disk and install it on your computer.

Have you tried the other procedures I suggested in my previous post?
  • 0

#14
curtisd

curtisd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
ok...I uninstalled zone alarm - nothing. I installed firefox - nothing.

I tried to setup a new wireless network but it didn't work. I was asked to run a setup on all computers on the network, but I choose the option to not run the setup on my other computer since I already have one setup. Should I have run it?
  • 0

#15
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Do you have the driver for the wireless adapter, either usb or pci card. Uninstall the driver in device manager and reinstall it.

Follow the instructions in the user manual of Dlink if you have one, or look for a manual in their internet site.

If all is checked and the problem is not solved then I think its either the adapter or the wireless part of the router that are malfunctioning.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP