Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help installing program in XP


  • Please log in to reply

#1
toyma

toyma

    Member

  • Member
  • PipPip
  • 83 posts
I recently bought the newest edition of PrintMaster Ver.16, and was using it in ME without problems. My OS was in Spanish, and never had problems.
I have upgraded to XP Pro and apparently, PM won't install/run under a Spanish System. When I try to start the program, it says it has problems creating a directory.
I already tried contacting broderbund, but they don't provide support for installing/running programs anymore.
Can anyone help me???
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I don't know the program, but just as an experiment, try creating a folder called

Program Files

on your C: drive
  • 0

#3
toyma

toyma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
I already have that file and it still doesn't load properly
  • 0

#4
Yarnouth

Yarnouth

    Visiting Staff

  • Member
  • PipPipPip
  • 508 posts
Hi toyma, do you have English input language installed on your comp? Try clicking the language tab on your taskbar (bottom right) and see if you can install it in english, then reset it back again. May be an easier way, but i've never had the problem myself. Let us know how you got on.
  • 0

#5
toyma

toyma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
Hi Yarnouth,

I went as far as changing my regional settings to see if it worked, but nothin. It seems unfair that Broderbund wouldn't put a viewable note about it BEFORE someone bought the sw, or even in the Specs.....

I am getting very desperate... I have my XP in Spanish...... :tazz: HELP!!
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you right click its desktop icon then properties then compatibility then put a tick in run this programme in compatibilty mode for then use the drop down menu to select ME then run the wizard, does the programme run
  • 0

#7
toyma

toyma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
:tazz: We did it!!!!!!!!!!!!!!!!!!!!!!!!

I did as you suggested, and I can use it now. Thanks..............
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank you for letting me know
  • 0

#9
maria_i

maria_i

    New Member

  • Member
  • Pip
  • 1 posts
I registered just to say THANK YOU!!!!! ;)

I think it's a kind of robbery from Broderbund, not telling you ANYWHERE about this issue, before you buy. :tazz:
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You should be able to do this with anything from ME

Thank you for saying thank you
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP